Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO disappeared after firmware upgrade

SOLVED
Go to solution
Malcolm Dunn
Occasional Advisor

iLO disappeared after firmware upgrade

Hi - I have an iLO on HP Proliant DL380 G4. iLo was enabled & working. Running firmware v1.82, 08/22/2005 (as originally supplied). I downloaded later firmware recently, v1.94 21/04/09. I uploaded it from the https iLO interface, which confirmed that the upload was successful, but the iLO was then inaccessible. When I rebooted the server I no longer got the iLO message during boot or the "press F8" prompt for getting into the configuration. I can't ping or connect to it. Any ideas please? I am aware that internal switches S1, S2 affect iLO operation, but since they must have been right originally and I didn't change them they can't have been flipped during the firmware upgrade, right? Do you think I need to reload the original firmware or is there some other solution? Will the smartstart CD help me? Thanks - Malc
4 REPLIES
Malcolm Dunn
Occasional Advisor

Re: iLO disappeared after firmware upgrade

Another thing I forgot to mention - the HP System Management Homepage shows "Management Processor" is "None" on the left hand side - Malc
pratap m keshava
Trusted Contributor
Solution

Re: iLO disappeared after firmware upgrade

It looks like the firmware flash has failed. You can try one of the following.
1. Try removing power from server (not just rebooting) and then insert power cable back.

2. From a Linux system, you can try to flash firmware using Online flash component for Linux flavor. It will try direct flash if normal flash fails

3. You can check if FTP to iLO IP is open. If it is open you can FTP to iLO (username/password flash/recovery), then mput the iLO binary firmware image (.bin file, in binary mode) which might flash iLO.
Malcolm Dunn
Occasional Advisor

Re: iLO disappeared after firmware upgrade

My iLO is now working again on the 1.94 firmware. I shutdown the server and completely powered it off to force the iLO board to reset. Evertyhing is now working correctly. Many thanks for the advice. Malc
Alessio Pagni
Occasional Visitor

Re: iLO disappeared after firmware upgrade

The power removal trick worked for me too.
Thanks