Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO not pingable from many servers.

Silvester2
Frequent Advisor

iLO not pingable from many servers.

Hi,

I've got a strange issue going on here.
suddenly all my iLO board stopped responding according my SIM server. I looked into it, and noticed i couldn't ping it either from a command prompt.
The iLO is working fine from my own machine, and the log says nothing about any failure.
From many other servers the iLO isn't reachable as well, but a few servers still can.
The servers are all on one switch, so it's not a switch problem. Also the server type (G2, G3) is not the issue.

To make things even more weird:
other ribBoards (RILOE, etc) are reachable just fine. The firmware of the iLO is 1.82

Does anyone else have this problem? I checked all the networks settings of the server (with a server who CAN ping it), and the RIBboard (with a RIBboard which CAN be pinged)....

I'm getting desperate here!

Many thanks,

Silvester
6 REPLIES
Koen_7
Advisor

Re: iLO not pingable from many servers.

Hi Silvester,

Did you already find a solution for this problem?
I have similar problemns.
I tried already to modify the network setting by using hponcfg but that gives a result, ilo cannot be found
I tried also to do a online rom flash for the ilo, also no ilo can be found.
Today i went on site, reboted the system in the hope to push F8 and enter the ilo config, but during reboot, I got: ilo is not responding.

do you have other ideas ?
koen
Silvester2
Frequent Advisor

Re: iLO not pingable from many servers.

well i sort of found a "solution" for this.
I changed the domain name of the iLo boards into something not used..
when i changed it to the domain name used here (the same as the servers), the problems began. I changed it back in the domain name we used to have (but not anymore!) all is fine again...
So try filling in a fake domain name...

It helped for me!
Matthew Woodruff
Occasional Visitor

Re: iLO not pingable from many servers.

Just curious if all of this started with the 1.82 f/w load... I've been having the same issues with it, although my DNS domain name I've used hasn't changed at all.
Silvester2
Frequent Advisor

Re: iLO not pingable from many servers.

Good question, but I think not.
I think it happened on previous version also, but i'm not 100% sure.
Koen_7
Advisor

Re: iLO not pingable from many servers.

I found a solution for my case.

The sympthoms were the same as describes in this paper: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=PSD_EU020208_CW01

to solve the problem, I shutdown the server.
de-connected all power cords and the ilo-network cord
waited for five minutes
re-connected the power
started the server up
did a firmware upgrade on the ilo
re-connected the ilo-network
acartes
Honored Contributor

Re: iLO not pingable from many servers.

I assume that you were pinging the iLOs by DNS name, and not IP address.
If their DNS assignment is bad, or the DNS server is unavailable, that would explain it.

Also, the shutdown and upgrade path also causes iLO to re-acquire a network address and register with DDNS.