Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO not reachable through network

Gilles Dumont
Occasional Visitor

iLO not reachable through network

Hy there,

we have a few HP Proliant DL380 G4 Servers running in our company. Since a few days we have some problem with iLO on one of these servers.

1. iLO Firmware 1.64 when the problem occured.
2. We can go switch to iLO configuration on boot and change IP adress on Nic but it's impossible to ping that adress. Browser isn't reachable. The cable is working because I've tested it on the other servers.
3. Made a firmware upgrade to version 1.82
4. Same problem after that.
5. Also tried to change the mode to Shared Network Port and than it worked but sometimes it stops responding through network
6. Going back to NIC Mode and you can't ping it anymore.
7. Trying to get IP through DHCP doesn't work (he doesn't get any IP)
8. I've also tried to make power cycle to make a reset.
9. The lights on Switch and on Server (iLO) are blinking normally as on the other servers

Can it be that iLO is broken? Or does someone have an idea what it can be?
1 REPLY
Daniel Thrun
Valued Contributor

Re: iLO not reachable through network

Greetings. As long as your OS is running and OS that supports the iLO Online Configuration Utility you can install this on the Host Server OS and get configuration and or configure the iLO using XML Scripts... Try these links.
http://h18004.www1.hp.com/support/files/lights-out/us/index.html
Using the online config utility you can check and verify the entire iLO config. To me it sounds that you may have hard coded the connection speed etc that may be causing the issue. Have you also tried an auto negotiation?