Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

ilo4 does not consistently send out alert emails

 
MichaelHum
Occasional Visitor

ilo4 does not consistently send out alert emails

Hi,

Are there any plans for ilo4 to support a "from" email address in this format

hostname@domain name

example:  fred@test.com

ilo4 creates a "from" email address in this format

fully qualified host name@domain name 

fred.test.com@test.com     Some mail system will treat this as spam, (and contrary to the HPE docs, Microsoft exchange does not like this format).

I've heard, ilo5 allows for the configuration

hostname@domain name

1 REPLY 1
Jazz_ISS_HPE
Advisor

Re: ilo4 does not consistently send out alert emails

Hello, 

Make sure you have entered a Domain Name under Network -> iLO Dedicated or Shared Network Port -> General
Otherwise your <Mail From> - Address for Alert Mail will look like <Hostname>.@<SenderDomain>
Note the point between <Hostname> and @, this will cause Exchange Servers to discard Alert Messages from this sender.

If you enter an Domain Name it just works fine.
Your <Mail From> - Address will look like <Hostname>.<Domain Name>@<Sender Domain>...

Also make sure to use the IP-Address instead of DNS-Name of the Mail-Server if you have not defined any internal DNS-Servers in Network -> iLO Dedicated or Shared Network Port - IPv4 Settings.

Try the following:

1)Reset iLO
2)Then make sure domain name is entered under Network -> iLO Dedicated or Shared Network Port -> General
3)Now check for reported issue
4)If issue still persists make necessary changes at exchange server end for this refer to this youtube video: https://www.youtube.com/watch?v=N_gZ5eFZws4

 

I am an HPE Employee.