Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

unablet to get ILO login screen through HTTP

Keith Lai
Occasional Visitor

unablet to get ILO login screen through HTTP

Im building a new server and need to configure ILO. I was able to get into ILO one time to change the IP, subnet mask, and gateway. After I click on the APPLY button, i haven't been able to get in through HTTP since. I need to get in to change the default Administrator password, DNS, and other settings. Nothing has been installed on the server yet. Is there a way to reset the ILO to factory default settings or another way to get to the ILO? Thank you.
2 REPLIES

Re: unablet to get ILO login screen through HTTP

If you are phyically at the server you can hit F8 during POST. Make sure you select F8 at the right time when you see the iLO option go by during the POST.
If you hit the F8 at the wrong time you can get into the Option ROM Configuration of Array (ORCA). I think iLO comes a little later.
WFHC-WI
Honored Contributor

Re: unablet to get ILO login screen through HTTP

Hi Keith,

If you do not see a prompt to hit F8 for iLO configuration during the POST then iLO may be disabled altogether. If this is the case you will need to set a switch on the system board and reboot to re-enable iLO.

What model server is this?