Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

7.40 and Performance Thresholds

Rob Buxton
Honored Contributor

7.40 and Performance Thresholds

Hi All,
On those Servers I've updated the PSP to 7.40 the number of performance threshold alerts has increased dramatically.
The new 7.40 seems to be flagging alerts for the briefest of spikes.
Has there been a change in the metrics?
I'm actually having to remove the threshold settings as they're no longer indicative of server loads.
10 REPLIES
Francis Nickels
Occasional Advisor

Re: 7.40 and Performance Thresholds


I am seeing the same behavior with the new 7.40 SIM agents, and we are not happy about it.

Removing the thresholds unfortunately defeats the purpose of monitoring your systems. I would expect there to be a sensitivity setting which would allow us to set how long a threshold should be exceeded for before triggering an event.
Scott Shaffer
Esteemed Contributor

Re: 7.40 and Performance Thresholds

I suspect this is a bug introduced by another bug fix. In 7.3, the agents had a bug where the threshold would not reset properly (especially for disk usage thresholds.) This issue was fixed, but it seems that the time-limiting feature (not useful for disk, but required for CPU) was broken. I'm having the teams look into it now.

Thanks for the reports folks!
Dude, we've been totally misled by our album covers!
Francis Nickels
Occasional Advisor

Re: 7.40 and Performance Thresholds


Scott,

Thank you for the information. Do you have a feel for when we might see something released?

We see the issue on both the "Logical Disk" & "Processor" thresholds.

I would suggest a setting be added to only trigger an event after a threshold has been exceeded for a configurable amount of time. This time duration setting should be configurable by machine and monitored element. This is important due to varying characteristics of hardware and software operating patterns. Ideally it would be set on the same UI the threshold settings are configured. Yet for the short term I would be happy with a setting that we have to update in a config file if the UI changes would take longer to release.

Francis...
Rob Buxton
Honored Contributor

Re: 7.40 and Performance Thresholds

Scott,
Thanks again,
To back up Francis, we also see the behaviour on the Logical Disk Busy and CPU Performance thesholds.
Dwayne Callahan
Occasional Visitor

Re: 7.40 and Performance Thresholds

This problem is also effected my environment too. Has HP been able to determine a fix yet?
Or, if not can HP post something to offically recognize this problem, I have department heads that would like to see something from HP to explain why we are now receiving upwards to 20 CPU alerts each day. My word is nice, but an offical HP statement would be best.
Francis Nickels
Occasional Advisor

Re: 7.40 and Performance Thresholds

I am still waiting to hear something back.
Rob Buxton
Honored Contributor

Re: 7.40 and Performance Thresholds

Dwayne,
At the very least you could reference this forum.
Scott Schaffer is from HP and his e-mail indicates that they're looking at it.
To back up your word, the forum also has a number of people that have pointed out the same issue. So, it's not just you.
Michiel Van Eyken_1
Occasional Advisor

Re: 7.40 and Performance Thresholds

All,

Is there some news already in the process of finding the bugfix? We are in the middle of a major patch update of 250 servers and deploying the 7.40. You can imagine that we receive lots of messages now.

I also have strane behaviour on some 2000 servers where the 7.40 still alerts messages concerning CPU and disks, but when opening the home page, the performance window is dissapeared, so i cannot reset the alerts anymore!!!

Is this also a known issue??

Thanks in advance

Michiel
Rob Buxton
Honored Contributor

Re: 7.40 and Performance Thresholds

Version 7.41 of the Management Agents, now released apparently addresses this issue.

I'm just deploying to our test servers now.
Andrea Giangone
Occasional Advisor

Re: 7.40 and Performance Thresholds

It seems that after installing PSP 8.0 a similar problem is occuring. I too had to remove all of the thresholds but then again what is the actual fix?
I'm now looking in the direction of disabling WBEM which is not really working anyway and see if that makes a difference.