Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

A way to filter out rouge servers added to SIM

Rosco_1
Frequent Advisor

A way to filter out rouge servers added to SIM

We have several servers we do not wish to monitor with our SIM server but the admins have put SNMP details on them that are correct and point to our SIM server so whenever we delete these servers, they soon reappear as SIM picks them up once it receives a trap from them and I cant't turn off the "Automatically discover a system when an event is received from it" option from the Discovery selections.

Is there a way to delete certain servers if they are added or a filter to stop them being discovered even if they have the correct SNMP settings?

Many thanks
4 REPLIES
Sudhakar Subramaniam
Trusted Contributor

Re: A way to filter out rouge servers added to SIM

The configuration guide from the below link should help you.

http://h18000.www1.hp.com/products/servers/management/hpsim/infolibrary.html
Rosco_1
Frequent Advisor

Re: A way to filter out rouge servers added to SIM

Thanks but I've been through the confirg guide for all versions of SIM and there's nothing specific pertaining to this.
Ralph Frampton
Frequent Advisor

Re: A way to filter out rouge servers added to SIM

I'm not going to read the guide(s) to see what section it's in... what you want should be described in them & is located in Events - Event Filter Settings (HPSIM 5.1 SP1 - YMMV for a newer version - I know ours is old & upgrading it is in the works).

That has several selections that you can use to accept events and/or allow/deny traps from selected devices.
Ralph Frampton
Frequent Advisor

Re: A way to filter out rouge servers added to SIM

Re Discovery - General Settings for All Discoveries - "Automatically discover a system when an event is received from it" is unselected on my HPSIM (again 5.1 SP1 - YMMV) however we don't run Automated discoveries (the task is disabled).

All systems are added manually to our HPSIM which is by our choice as we monitor both local & regional servers (ie. to minimize traffic across the WAN).

Maybe you can temporarily disable the Automated Task, un-check the described setting above & then re-enable the Automated Discovery task.