Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

After Dell MIBS were added, most servers and iLOs show as Dells

 
Rancher
Honored Contributor

After Dell MIBS were added, most servers and iLOs show as Dells

I am running SIM 7.0 on an HP Windows 2008R2 server.

 

We have always been an exclusive HP server shop.  We are currently addinf a few Dell servers that I hope to manage through SIMS.  I have added the Dell mibs and have added one Dell server.  Now, after the weekend, most of my servers and iLOs are showing as Dell servers!  I am also seeing the following:

 

XXfs01 in server XXfs01rib

AND

XXfs01rib in server XXfs01

 

It is all messed up and I would be glad of any help to straugihten it out.  SIM has worked pretty much flawlessly unti the addition of the Dell.

 

Thanks!

3 REPLIES
shocko
Honored Contributor

Re: After Dell MIBS were added, most servers and iLOs show as Dells

Hi,

Can you post a link to the .MIBS you used? Is that all it was i.e.. a bundle of  .mib files or is it a plugin or installer also? It's possible there are some OID conflicts with the HP .MIBS or it has some .MIB filename conflicts

If my post was helpful please award me Kudos! or Points :)
Rancher
Honored Contributor

Re: After Dell MIBS were added, most servers and iLOs show as Dells

There were only two mibs that had to be imported and I got them from Dell's site.  The instructions are from Dell and include setting the OID.  I am sorry, but I can't find the link.

Once I deleted the Dell server and the two Dell entries in Manage System types, everything reverted to what it should be.  I had really hoped to use one monitoring tool.

Rancher
Honored Contributor

Re: After Dell MIBS were added, most servers and iLOs show as Dells