HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

- Aftermath SIM upgrade from v5 SP5 -> v5.1 SP1 -

 
Claus Boehm
Advisor

- Aftermath SIM upgrade from v5 SP5 -> v5.1 SP1 -

Hi Forum,

After I've upgraded from v5.0 SP5 to v5.1 SP1 I'm got a feeling that I'm missing a vital "command".

I'm still running the SIM db on a remote SQL server. The Win2K3 SIM server is running on ESX v2.5.x

All my settings are still there and I can connect to the SIM db (which is still the same as v5.0 SP5). I can see the SIM server is "talking" to the nodes that it managed before the upgrade but for some reason my All System or Server view is empty no nodes are showing!?!

Any suggestions...
-Claus-
4 REPLIES
Claus Boehm
Advisor

Re: - Aftermath SIM upgrade from v5 SP5 -> v5.1 SP1 -

Extras...

mxnode.exe -ld

display all the systems correctly!!!
Claus Boehm
Advisor

Re: - Aftermath SIM upgrade from v5 SP5 -> v5.1 SP1 -

...and I've tried IE6, IE7 and Firefox same same ;-)
NJK-Work
Honored Contributor

Re: - Aftermath SIM upgrade from v5 SP5 -> v5.1 SP1 -

Sounds like maybe your authorization got messed up. You are logging into SIM with an account that does not have access to the managed nodes. Perhaps try another account, if you can. One that you know has super-duper rights to SIM.

Nelson
Claus Boehm
Advisor

Re: - Aftermath SIM upgrade from v5 SP5 -> v5.1 SP1 -

...tnx but that was my first though also...but I'm running as the domain admin which installed the SIM server and running the SQL instance...:-(...any other ideas?