Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Agent or SIM Server Problem/Question?

James Glass_2
Occasional Contributor

Agent or SIM Server Problem/Question?

I have a number of agents that are indicating they have a Health problem through the SIM console. When I then connect to the agents via a browser they indicate the are Green and have no problems. I have deleted them out of the SIM console and added them back in and they still show they have a problem. If I sign onto of these machines locally and launch the agents they show no problems or are green. I have also upgraded the PSP's and rebooted a number of these servers and still have the same problem. Is my problem on the SIM server or is this a agent issue?
4 REPLIES
Rob Buxton
Honored Contributor

Re: Agent or SIM Server Problem/Question?

A couple of things to check;
Performance - check if you've got any thresholds set that they're okay.
Check there are no uncleared events in the Integrated Management log.
Also, check that the Hardware Polling task has run for the device, maybe even run it manually.
James Glass_2
Occasional Contributor

Re: Agent or SIM Server Problem/Question?

I have cleared the IML and have ran the Hardware polling task manually against these servers. The hardware polling task is setup to run every 15 minutes too and that seems to be working fine. Now as far as thresholds are concerned is there an easy way to look at all of them and see if can spot a problem? Would not the agent be Yellow instead of Green if I was having a problem with thresholds?
Thanks for your help!
Rob Buxton
Honored Contributor

Re: Agent or SIM Server Problem/Question?

I think the threshold colour may depend on the whether it was the warning or critical threshold passed.
I don't know a way of going through them all, but I would expect the SMH to indicate a the overall status.
the other areas to check are things like SNMP settings. Just recheck the HPSIM global and server settings and see they still match.

Do you use PMP on these at all?

James Glass_2
Occasional Contributor

Re: Agent or SIM Server Problem/Question?

I have verified that the SNMP settings on the clients match the settings on the Global Protocols configuration page. We don't use the PMP tool. This one has me stumped but I will try checking all of the Thresholds and see what I see. Again thanks for the help.