Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Authentification failure and loose connection message

Steve Vibert_1
Frequent Advisor

Authentification failure and loose connection message

I have this message since i have updated my insight softweare. I have message of oerte



Event Name: (SNMP) authenticationFailure
URL: https://ssisa01:2381/
Event originator: ssisa01
Event Severity: Informational
Event received: 01-Jul-2009, 18:01:38
Event description: An authenticationFailure trap signifies that the SNMP entity has received a protocol message that is not properly authenticated. While all implementations of SNMP entities MAY be capable of generating this trap, the snmpEnableAuthenTraps object indicates whether this trap will be generated.

I have tis message for many printer, server, switch , etc

Event Name: System is unreachable
URL: http://128.2.94.106/index.html
Event originator: esthp1300nb
Event Severity: Critical
Event received: 01-Jul-2009, 23:07:22
Event description: The current system is no longer reachable from the central management server, hardware status polling has marked this system as not responding

And few moment after without intervention

Event Name: System is reachable
URL: http://128.2.94.106/index.html
Event originator: esthp1300nb
Event Severity: Normal
Event received: 01-Jul-2009, 23:17:12
Event description: The current system is now reachable from the central management server, hardware status polling has marked this system as responding

Maybe someone have explication for me
5 REPLIES
David Claypool
Honored Contributor

Re: Authentification failure and loose connection message

SNMP authentication failure traps should be disabled as they can cause your CMS to be overwhelmed. It probably means that someone else is doing SNMP sweeps on your network without the appropriate community string.

The unreachable/reachable is probably related to latencies in your network. You might check your SNMP retries/timeout and tune it to your network.
Steve Vibert_1
Frequent Advisor

Re: Authentification failure and loose connection message

"SNMP authentication failure traps should be disabled as they can cause your CMS to be overwhelmed. It probably means that someone else is doing SNMP sweeps on your network without the appropriate community string."

I must disable authentification failure trap on all machine? How i do that ?


"The unreachable/reachable is probably related to latencies in your network. You might check your SNMP retries/timeout and tune it to your network."

This setting is on my CMS server ? Where i can find this ?

Excuse my dumb question, i'm new in this





kev001
Advisor

Re: Authentification failure and loose connection message

I am also new to insight manager. This morning I received 194000 emails regarding(SNMP) authenticationFailure. The system has been up and running ok for a month or so.

I would be very grateful if somebody could let me know where to disable the snmp authentication from HPSIM.

The problem either occured after hpsim imported the latest MIBS or when another user installed some other monitoring software on the domain.
kev001
Advisor

Re: Authentification failure and loose connection message

Ok found it.

To stop the emails > Options > Events > SNMP TRAP settings > Select mib name snmpv2-mib.mib

Enable trap Handling > No

That fixed it for me, I couldnt find a place to disable snmp authentication tho! unless this is it?
David Claypool
Honored Contributor

Re: Authentification failure and loose connection message

@kev001: With that setting you are going to ignore all traps that are associated with that MIB.

The setting you want is associated with the Microsoft Windows SNMP service on each of the hosts managed. You can use 'Replicate Agent Settings' in HP SIM to set a reference system this way and then push it to all of your systems.