Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Automatic Discovery results.

SOLVED
Go to solution

Automatic Discovery results.

Hi,
im new to insight manager, but i think i have it configured correctly.

when i run the automatic discovery, it pings and processes the pings, runs to 100% and then finishes.

when i run a report though all i get is an empty screen...

and when i do a search for a system it dosnt find anything..


im looking through the user guide at the moment, but if anyone has any suggestions on how to get me going id appreaciate it.

thanks


7 REPLIES
LukaS_9
Regular Advisor

Re: Automatic Discovery results.

Hi,
when you say "I run report", do you mean you have executed "report->manage report" from SIM menu?
If yes, which report did you run?
Also me I have the same problem running the most of the reports, because all the managed systems are HPUX 11v1. This is a known bug that probably will be fixed in december....I hope :)

regards
Luca

Re: Automatic Discovery results.

Hi,

thats correct, i use "reports, manage reports, and try to run any report there, and it comes back with no information. its insight manager 5.0 with sp5.

Thanks
Damien
Daniel Leblanc
Honored Contributor

Re: Automatic Discovery results.

Hello there,

1# Are you re Agent installed on the server that you want to discover?(most recent is 7.60)
2#Have youre configure you SNMP correctly on the server that you to discover:
THAT in you re SNMP that SECURITE is set for the communite name READ & CREAT(or WRITE) make sure it speak to itself(127.0.0.1) and in you interupt that the name of the server of SIM is there and it self on the server(client)
Daniel Leblanc
Honored Contributor
Solution

Re: Automatic Discovery results.

1 All you re server SNMP setting are set for TRAPS>Communite name(correc name),TRAPS>Communite name>traps destination> 1-server Insight & 2-127.0.0.1
#2 All you re server snmp setting are set for SECURITE> Accepted community name>Communite name(correc name),All you re server snmp setting are set for SECURITE> Accepted community name>Communite name> Accepted packet from these host>1-server Insight & 2-127.0.0.1.

3# in youre Home page manegement>Setting>Securite
A_IP Binding-Nothing
B_IP Restricted Login-Nothing
C_Local Server Certificate-Nothing
D_Local/Anonymous Access-Nothing
E_Trust Mode>Secure Trust Modes:Trust by Certificate
F_Trusted Management Servers>Importe you Insight server certificate
G_User Groups-Nothing

Well look a this way more detail
Daniel Leblanc
Honored Contributor

Re: Automatic Discovery results.

So?

Re: Automatic Discovery results.

Hi,
sorry about the delay replying, thanks to your advice i got it going.
it was that the snmp trap was not configured, and the community name was not set.


after i carried out the steps from the post, it worked fine. thanks again

Damien

Re: Automatic Discovery results.

thanks for help. the info above did the trick.