Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Automatically signing in doesn't work

Loc_750
Occasional Contributor

Automatically signing in doesn't work

Page 22 of Systems Insight Manager 7.0 User Guide notes the steps to configure SIM to enable automatic sign-in. Basically at the SIM server you run setspn -a HTTP/<cms_fqdn> <sim_service_account>. Then edit Program Files\HP\Systems Insight Manager\config\globalsettings.props so AutomaticSignIn=1. We did that but automatic sign-in doesn't display an automatic sign-in page. Instead it just loads the manual sign-in page. Since the "Configuring the browser" section says it is supported in IE 7, I found an old Vista workstation, removed the newer version of IE so it was back to IE 7, but that didn't help. The CMS is in the local intranet zone, the browsing system and CMS are in the same domain, etc. I know once setspn is run, in ADU&C, the SIM service account's properties will have a delegation tab. I've tried a few settings on that tab, but nothing works. The User Guide just says "The HP SIM service account must be a domain account," but it doesn't mention anything else regarding automatic sign-in. Is there some extra setting that needs to be configured?