Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

Blade server FC HBA minor alert


Blade server FC HBA minor alert

Hi all


On my SIM 6.3 installation all my BL460c G7 servers show a "minor" health status condition because the  FC HBAs are stopped. This is because we don't use FC HBAs on these servers, is there any way to prevent this from affecting the health status of the servers?




Adam X. White

Honored Contributor

Re: Blade server FC HBA minor alert

If these servers are running a Windows OS, you could try disabling the "Fiber Array Information" agent in the control panel.


1) Open Control Panel on the managed server (not the SIM server unless they are one in the same)

2) Find the "HP Management Agents" applet and open it up (this will be hidden in Windows 2008 or 2008 R2, so you will need to "Show All Control Panel Items")

3) Find "Fiber Array Information" along the left under "Active Agents" and move it to the "Inactive Agents" list.

4) Click OK to close and allow it to restart the agents (Windows services)


Not sure if this will remove the alert, but I believe it will.


If these are Linux managed guests, not sure how to do this.  Probably something similar.



Re: Blade server FC HBA minor alert

I should have mentioned they are running vSphere 4.1 build 348481 (with HP extensions).

Honored Contributor

Re: Blade server FC HBA minor alert

Yes, you can disable monitoring of fiber channel cards by editing the a .conf file in the SNMP agents on the server. This article outlines the process


Note: In later version of the agents the .conf file has moved to a different location but it's still there. I have done this on my own ESX servers for other reasons. I'm not near an ESX server now so I can't tell you the exact file but I'll try an update you when I hit the office tomorrow. You basically disable the FC monitoring services form the HP SNMP Agents in the conf file and restart the agents.

If my post was helpful please award me Kudos! or Points :)

Re: Blade server FC HBA minor alert

I should also have mentioned it's ESXi...
Occasional Visitor

Re: Blade server FC HBA minor alert

After months of struggling with narrowing this down, I actually found a solution to the problem (at least for my servers). I had to disable the "qlnativefc" system driver within VMWare ESXi and reboot the host and then the problem goes away.


I have posted full details of the problem and fix at the following URL: