Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

But it DOES have Win2k SP4 installed

JBruyet
Frequent Advisor

But it DOES have Win2k SP4 installed

Hey all, I'm trying to install Version Control Repository Manager 6.0.0.840 on my ML350 (it currently has 2.2.2.835 installed) and I'm getting the following error:

////////////////////////////////////
The software is not supported for installation on this system.

The Version Control Repository Manager requires Windows 2000 Service Pack 4 or better.

Press 'Close' to exit Setup.
////////////////////////////////////

The server DOES have Windows 2000 Service Pack 4 installed, and it's completely up to date with all Windows Updates. Is there something that I need to do manually to get the new Repository Manager installed on this server?

Thanks,

Joe B
6 REPLIES

Re: But it DOES have Win2k SP4 installed

Dispite what the setup may say, and depending on what version of VCRM you are trying to install, it may not support Windows 2000. Check http://www.docs.hp.com/en/15587/358191-403.pdf
for requirements.
Daniel Leblanc
Honored Contributor
JBruyet
Frequent Advisor

Re: But it DOES have Win2k SP4 installed

Gentlemen, thanks for the info but I'm still stuck. I even tried downloading the update again and installing it but I'm still getting the "software not supported" error message. Any other ideas???

Thanks,

Joe B
Daniel Leblanc
Honored Contributor

Re: But it DOES have Win2k SP4 installed

Did you try EXTRACT and install, there is a way to install it and force it ,but i am not RESPONSABLE for you're system.

Dan
JBruyet
Frequent Advisor

Re: But it DOES have Win2k SP4 installed

Thanks but I don't think that trying to "force" the install is something I want to try. Out of curiosity I DID extract the files and try to run the update from the extracted .exe file but no joy. I even checked in device manager thinking there might be an HP section but no joy there either.

Thanks,

Joe B
Daniel Leblanc
Honored Contributor

Re: But it DOES have Win2k SP4 installed

There should'nt be a section for VCA nor VCRM in device manager.you would see it in services!

Dan