Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000 enclosures OA's losing configuration

CA-Blademan
Occasional Contributor

C7000 enclosures OA's losing configuration

Has anyone experienced this issue? The OA's in our C7000 enclosures recently statred to lose their configuration and resetting back to factory default. It's happend to about 25 enclosures running v2.21, v2.25, and v2.32. The only change that has been made in our enviroment in the last week is the implementation of SIM v5.3. I have noticed that since the discovery has started this problem started to occur.
3 REPLIES
mark q
Regular Advisor

Re: C7000 enclosures OA's losing configuration

the firmware is way behind on these I would make sure that you update them first but backup the config to a file before you do it.
CA-Blademan
Occasional Contributor

Re: C7000 enclosures OA's losing configuration

Thanks!! It's happening to all 3 versions of the OA firmware. We have v2.32 which is the most current stable version from HP. We were told by HP that v2.41 has issues.
ASO CENTRAL
Advisor

Re: C7000 enclosures OA's losing configuration

I'm not sure if this is a firmware issue, more than it could be a HP SIM issue. You stated this started happening when you implemented HP SIM 5.3?

Does it happen if you do a manual discovery of the OA, or a automatic discovery?

If you go into HP SIM, do an Identify on a OA this has happen to in the past and see if the configuration goes away. You may need to engage the HP SIM team.