Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Checking HTTP server Staus

Alero
Occasional Visitor

Checking HTTP server Staus

Hi,

i have a problem with HPsim (5SP5)
when i start hpsim it starts with "checking HTTP server status" that´s it. Snmp trap is still on manual, smnp -automatic, Hpsim service automatic and started.
Any Idea?
6 REPLIES
ramesh_naik_
Esteemed Contributor

Re: Checking HTTP server Staus

Hi Alero,

Was there any changes in the password after which the problem occurred?

If Yes, then you may want to refer this in case you have not:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00744220&jumpid=reg_R1002_USEN

Regards,
rmn

Alero
Occasional Visitor

Re: Checking HTTP server Staus

Hi,

the password was not changed
sandeep_raman
Honored Contributor

Re: Checking HTTP server Staus

Hello Alero,

1.Was this a new install or working before?
2.What are the SNMP settings?
3.Restart SIM service,does it make a difference?

SRH
Alero
Occasional Visitor

Re: Checking HTTP server Staus

hi,


1.this was not a new Installation and it is runnig well before
2. Which snmp settings do you mean?
the snmp service ist automatic and started and the snmp trap manual and not started.
3. restarting the hpsim service doesn´t help.

Marzolita
Occasional Visitor

Re: Checking HTTP server Staus

Hi,

Have you obtain some clue about this problem??
I have a System with exact same behavior ...

THKS
M.
Gabrio
Occasional Advisor

Re: Checking HTTP server Staus

This generally happens due to a password change in the account that SIM uses to run, in order to solve it, make sure that the account that the Systems Insight Manager service is still active, and re-type the password for it. Also run mxpassword -g from a command prompt, click modify on the window that pops up, and then re-type the password for the account for all the options you get on the box. After this, restart the SIM service and it will probably work.