cancel
Showing results for 
Search instead for 
Did you mean: 

Clients

Gail Yochum
Occasional Visitor

Clients

I currently have CIM 7.0 on my network. I am going to install HP SIM 5.00 on a different new server and get rid of CIM 7.0. My clients servers are running all kinds of different versions, both COMPAQ and HP agents. Do I need to upgrade my clients servers? What's the minimum version?
Thanks
1 REPLY
Joel Rubenstein
Honored Contributor

Re: Clients

â Recommended Software
Note: This software is not required, but if you want improved management capabilities, HP
recommends that you install these components.
â For HP-UX:
â SSH
â WBEM

â For Linux:
â SSH
â ProLiant Support Pack for Linux 7.0 or later
â SNMP (recommended as an alternative to WBEM)
â WBEM (for Integrity systems only)

â For Windows:
â OpenSSH 3.7.1
â ProLiant Support Pack 6.30 or later
â WBEM/WMI
â SNMP (recommended as an alternative to WBEM)