Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Cluster Monitor

Steven J. Marty_2
Frequent Advisor

Cluster Monitor

I have nine MSCS clusters in SIM (v5.2). When I try and use Cluster Monitor, I receive the following message...

=====

Unable to retrieve the Microsoft Cluster Service data.

Resolution: Validate that the cluster is running, that the first SNMP community string for the cluster and its nodes is correct, that the HP Insight Management Agents are installed on each cluster node and that the cluster is properly configured.

=====

The error message is also attached. This used to work and I don't know when it stopped working. I checked all of the basic stuff. I also have verified everything that is listed for a "resolution" to the issue but nothing has worked.

I don't believe this is a v5.2 issue because I also have a SIM v5.1 SP1 CMS that is behaving the exact same way with different MSCS clusters.

Does anyone have any ideas?

Thanks,

-Steve
32 REPLIES
Olivier C.
Occasional Advisor

Re: Cluster Monitor

I have the same problem
RickL
Frequent Advisor

Re: Cluster Monitor

Count me in too as having this issue. I'm running 5.2 w/ two 2003 R2 MCSC clusters.
Steven J. Marty_2
Frequent Advisor

Re: Cluster Monitor

I have a case open and will update this thread when it gets resolved.

-Steve
RickL
Frequent Advisor

Re: Cluster Monitor

Thanks Steve. I'll keep an eye on this thread.

Rick
Micke_Ch_1
Frequent Advisor

Re: Cluster Monitor

Hi Steve!
Do you have the HP casenumber about this.
I have the same problem and I have a good contact inside HP.
If you dont want to type it here you can send it to my mailadress:
mikael.christenson@atea.com

Thanks
/Micke Christenson
Steven J. Marty_2
Frequent Advisor

Re: Cluster Monitor

Case #3601185880
Steven J. Marty_2
Frequent Advisor

Re: Cluster Monitor

Would everyone that's experiencing this same issue please post your SIM version? Thanks.

I have this happening on three SIM servers at three different locations...

SIM v5.1 SP1
SIM v5.2 (Upgrade)
SIM v5.2 (New Install)
RickL
Frequent Advisor

Re: Cluster Monitor

SIM v5.2 w/ hotfix
All servers (cluster nodes and CMS) running 2003 R2 Enterprise.
Micke_Ch_1
Frequent Advisor

Re: Cluster Monitor

Hi!

SIM 5.2 with hotfix installed.

Servers affected is running MS Windows 2003 Enterprice Ed. Itanium 64-bit

Thanks
/Micke Christenson
Olivier C.
Occasional Advisor

Re: Cluster Monitor

Hi

Sim 5.2 with hotfix

Windows Server 2003

Olivier
Jonesy5090
Occasional Visitor

Re: Cluster Monitor

Same problem here:

Server 2003 R2 x64 with Cluster management agents active

SIM 5.2

PSP 8.0A on all nodes.
bboone2006
Occasional Visitor

Re: Cluster Monitor

I have the same exact issue as everyone else. SIM version 5.1 sp1, agent version 8.0
Jonesy5090
Occasional Visitor

Re: Cluster Monitor

Has anyone had any joy from HP on this one? I'm considering openining a case myself.
Micke_Ch_1
Frequent Advisor

Re: Cluster Monitor

Hi!

I have a case open with HP as well.
The newest I heard from them was that they will look deeper in it and develop a action plan.

/Micke Christenson
Steven J. Marty_2
Frequent Advisor

Re: Cluster Monitor

If you haven't opened a case yet, please do. If you have a case open and you're not getting anywhere, please ask for your case to be escalated. Either of these actions will help move things along.

Thanks,

-Steve
Patrick McDonagh
Occasional Visitor

Re: Cluster Monitor

I ma getting the Same error,

Build version: C.05.02.01.00
Build date: 2008-03-31 20:07

No Patches

has anyone got a resolution for this yet ?
Steven J. Marty_2
Frequent Advisor

Re: Cluster Monitor

Delete your cluster nodes and cluster from SIM. Manually rediscover them but be sure to put the names in lowercase. See if that works.
Olivier C.
Occasional Advisor

Re: Cluster Monitor

I try this but I have already the problem.
Haggisnneeps2
Frequent Advisor

Re: Cluster Monitor

I have the same problem. Just moved from 5.1 to 5.2 on a new server and the same is happening on both versions. Annoying to say the least

What are the correct SNMP settings?
Is my cluster configured correctly? HP SIM seems to be the only thing suggesting its not
Steven J. Marty_2
Frequent Advisor

Re: Cluster Monitor

If you put the names of the clusters in lowercase, it seems to work around the problem.
RickL
Frequent Advisor

Re: Cluster Monitor

The lower case thing doesn't seem to work for me. Still waiting for HP to respond to the case I opened.

Has the lower case names worked for others?
Steven J. Marty_2
Frequent Advisor

Re: Cluster Monitor

It worked for me.
Haggisnneeps2
Frequent Advisor

Re: Cluster Monitor

Hi All,

I think i just solved this myself. Its now working on my server and WOW! does it work well when it does

I focused all my energy on getting the SNMP on the TARGET cluster servers right. After a few attempts, as soon as i went to the system properties within SIM for that server, it automatically had set itself as the MSCS cluster type, discovered all the nodes NIC and resources by itself

SNMP settings on TARGET server:
General, Logon and recovery as defaults
Agent tab only applications and end-to-end ticked
Ignore Traps & Dependencies
In Security tab, make sure your SIM server is in the accept box

Then go back to the SIM server go to Options, SystemProperties>Set System properties
Select all your cluster nodes and servers and set them back to "servers"

Then pick whichever is your quorum node name or ip. go to set system properties for it again, and this time make it a cluster ONLY (never mind the other bits like MSCS etc) and apply it

After doing this on mine, it then suddenly started to work on all of the rest of my clusters!!! Go figure!
Haggisnneeps2
Frequent Advisor

Re: Cluster Monitor

Sorry, Please ignore everything i said in my last entry. I cannot replicate this for any other clusters. Looks like it just started working on its own and nothing i was doing at the time had any bearing on it. Now i cant get it to NOT work for that particular cluster no matter what i do but i cant get it to WORK on 2 other clusters.