Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Clusters showing amber in IM 5 SP2

Peter Dingwall
Occasional Advisor

Clusters showing amber in IM 5 SP2

Hello

Some clusters in IM have a hardware status set to minor. When I click on the amber symbol and go to the cluster status it shows all resources as green and the Server itself shows as green. I've tried removing the nodes and cluster and then adding again but it still shows as minor.

The agents are 7.1 and the cluster node o/s is Windows 2000 SP4. Anyone else encountered this before?

Thanks

Peter
10 REPLIES
Scott_278
Valued Contributor

Re: Clusters showing amber in IM 5 SP2

Are there any Minor events for the cluster? And what is the hardware status shown for the individual cluster nodes?
Scott_278
Valued Contributor

Re: Clusters showing amber in IM 5 SP2

Actually there is no such thing as events for the cluster specifically. But if you click on the cluster in SIM, do you see anything out of the ordinary in any of the tabs (Cluster, Nodes, Network, Resources)?
Peter Dingwall
Occasional Advisor

Re: Clusters showing amber in IM 5 SP2

The Server nodes themselves are all green, and all of the resources are green. So i can't understand why it's still showing a minor fault.

There was a cluster change event when i first added the cluster but i cleared this down so this shouldn't be affecting it.
Scott_278
Valued Contributor

Re: Clusters showing amber in IM 5 SP2

How about removing the cluster resource and add it back in?
Peter Dingwall
Occasional Advisor

Re: Clusters showing amber in IM 5 SP2

I've removed one of the clusters and added it back in again into IM, but it's still showing a minor fault. I added in each node seperately and then the cluster itself once both nodes were recognised in IM.

Both nodes are showing green but the cluster is showing amber!
Scott_278
Valued Contributor

Re: Clusters showing amber in IM 5 SP2

How about clearing out the SMH logs on both cluster nodes? Do you have any minor events in SIM referencing any of these resources?
NJK-Work
Honored Contributor

Re: Clusters showing amber in IM 5 SP2

Hi Peter,

This problem seems to be associated with Cluster Node Resource Settings. In SIM, select "Options" then "Node Resource Settings". (I have found sometimes this page does not come up on my system - its hit and miss.)

At this screen you should be able to set the Disk and CPU thresholds for the various nodes on your various clusters. The best you can do is "100, 99, 98, 97" for the 4 catagories. Thus only if you disk usage goes above 97% will you get an amber alert.

The problem is that one of these resource is above the currently set threshold, but it is not telling you which one. So if this gets annoying to you like it does me, set them to 100,99,98,97 and you will only get an alert if something goes above 97 - but then you will have to investigate to figure out which node and/or resource is the culprit (which you have to do now anyways since the Cluster tool does not show this to you).

I have attached a screenshot of an example.

HP REALLY needs to fix this problem. The cluster monitor worked great in SIM 4.x and it went to hell when they released 5.x

Nelson
NJK-Work
Honored Contributor

Re: Clusters showing amber in IM 5 SP2

Oops - missed a step:

From the SIM menu:

Select Options
Select Cluster Monitor
Select Node Resource Settings

Nelson
Peter Dingwall
Occasional Advisor

Re: Clusters showing amber in IM 5 SP2

That sounds like it could be the culprit. The affected clusters do have low disk space on some of the drives, i'll change the settings as advised and let you know how i get on.

Thanks for your help!
NJK-Work
Honored Contributor

Re: Clusters showing amber in IM 5 SP2

You're welcome. Let us know if fixes the problem for you.

Nelson