HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Communication with the HP SIM server has been lost

 
John Jacob_1
Occasional Contributor

Communication with the HP SIM server has been lost

This is on a newly implemented CloudSystem Matrix SIM 7.2 update 1.

 

Every couple of days, the SIM portal https://[IP Address]:50000 stops working. If we leave the portal open, a message appears in the web browser in bold RED characters:

 

"Communication with the HP SIM server has been lost"

 

If you try to close the browser and access the SIM portal again, you get an error message in the browser:

 

"Internet Explorer cannot display the webpage"

 

Once this error message appears, non of the other portals are reachable either, Self Service Portal, Service Designer Portal, etc.

 

A reboot of the SIM server corrects the problem, but that is not a solution, just a work around. I'm looking for a root cause and a fix.

 

Thanks in advance for your help.

 

P.S. This thread has been moved from BladeSystem>Management Software to ITRC HP Systems Insight Manager Forum. -HP Forum Moderator

1 REPLY
Andrew_Haak
Honored Contributor

Re: Communication with the HP SIM server has been lost

Hello there,

 

did you check your logfiles for sql problems? Is your SQL remote or local?

 

kind regards,

 

Andrew

Kind regards,

Andrew