Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Configure or Repair Agents task fails with no output

Lars Bornich
Frequent Advisor

Configure or Repair Agents task fails with no output

Hi all,

I've recently been trying to streamline our environment, and in conjunction with this used the Configure or Repair Agents feature to push the CMS Certificate to all our systems. The only problem is that the tast fails miserably after about 5 minutes, having only completed 5% of the jobs. The Stdout and Stderr tabs contain no information. The systems are up and running, and I am using a Domain Administrator account to access the systems.

Please advise!
4 REPLIES
PNair
Frequent Advisor

Re: Configure or Repair Agents task fails with no output

It is not very clear what is going on. I am assuming you are trying to configure a Windows target system.

What version of HP SIM you are using?
What is your CMS OS?


Lars Bornich
Frequent Advisor

Re: Configure or Repair Agents task fails with no output

We're trying to push the certificate to a mixed Windows / ESX environment. The proper crendetials have been supplied for SuDO on the ESX hosts, and a domain administrator account is used for the windows hosts.

HP SIM 5.3.1 HF7
CMS OS: Windows Server 2008 x86 Enterprise
PNair
Frequent Advisor

Re: Configure or Repair Agents task fails with no output

What is your Sudo setup have? Did you pre-define the user in the Privilege elevation page. Does your SUDO setup need password?

Can you re-start HP SIM and try CRA on one Windows system and one ESX system and let me know whether you are seeing the same behavior.

If still does not work, I can help you enable some logs and debug it.
Lars Bornich
Frequent Advisor

Re: Configure or Repair Agents task fails with no output

let's not focus so much on the sudo part - even trying to do this to all windows systems fail.

And yes, if I do them one system at a time, it works just fine. That kinda defeats the purpose of having a CMS though :-)