HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Configured components in VCRM keep losing their configuration

 
Buggsy
Advisor

Configured components in VCRM keep losing their configuration

Simply put, I've configured a bunch of the components in VCRM like the System Management Homepage, WEBM, and Version Control Repository. This is the second time I've deployed these components only to find that my settings didn't make it. If I go back into "Configure a Component" in the VCRM, the "Date Last Configured" is blank for all but one, and all those components really don't have any configurations set. I don't want to blow it a third time. Am I missing a step or doing something wrong that these are getting lost?

1 REPLY
Buggsy
Advisor

Re: Configured components in VCRM keep losing their configuration

This continues to be an issue. Every day/other day, I will find all my configurations on the conponenets just gone. Here is what I've tried so far:

  • Re-entered all the configurations a few times via web browser on my PC
  • Re-entered all the configurations a few tiems via web browser directly on the server
  • After entering configs, I've rebooted multiple times, manually started update from HP, and manually started a scan of the repository. These did not remove the configurations.
  • Ran virus scans, didn't remove any configurations.

Where are these configs stored?

 

Just for exmaple, here is a bit of the VCRM log. You can see a component configured, then configured again today because it was no longer configured.

 

  10/15/2012 10:55:37 AM Catalog validation started.
 10/15/2012 10:36:07 AM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/15/2012 10:24:16 AM The task to update the repository from hp.com will not run because there is already an update in progress.
 10/15/2012 10:20:36 AM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/15/2012 10:20:03 AM Automatic update started successfully
 10/15/2012 10:19:45 AM A catalog item has been modified. [cp017704.exe]  
 10/15/2012 10:15:43 AM The options were changed. [ details ]  
 10/14/2012 8:00:32 PM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/14/2012 8:00:25 PM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/14/2012 8:00:02 PM Automatic update started successfully
 10/13/2012 8:00:40 PM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/13/2012 8:00:34 PM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/13/2012 8:00:07 PM Automatic update started successfully
 10/12/2012 8:00:34 PM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/12/2012 8:00:28 PM The automatic repository update process completed successfully. No new, applicable files were found for download.
 10/12/2012 8:00:08 PM Automatic update started successfully
 10/12/2012 10:05:03 AM Catalog validation completed.
 10/12/2012 10:01:28 AM A catalog item has been modified. [cp017704.exe]  
 10/12/2012 10:00:28 AM A catalog item has been modified. [cp017494.exe]  
 10/12/2012 9:59:38 AM A catalog item has been modified. [cp017304.exe]