Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuring VCA to connect to newer VCRM

James Lackey
Occasional Contributor

Configuring VCA to connect to newer VCRM

I'm running SIM 5.2 with VCRM 2.1 on the same server, and I've got another server running VCA 2.1.1.720. We discovered this morning that the VCA on this server had settings that pointed to an repository that is now decommissioned. From the credentials that were previously used, I can tell that the VCRM on the decommissioned server was older than what I'm running now.

I'm trying to get the VCA configured to where it points to the current repositry, but when I use the credentials that I use everywhere else, I get an error "The specified repository, [SIM server], is invalid or not reachable." I can ping and traceroute from the server with the old agent to my current repository, so I'm feeling sure that there's not some funky network topology lurking around.

I tried to use Replicate Agent Settings and copy the VCA settings from a known good configuration, but got "There was an error processing the request to the agent, possibly due to a version conflict."

I've also tried making sure that there's a valid trust relationship between this server and the SIM server, and that the SNMP strings are set properly. Where should I go from here?
1 REPLY
Gabrio
Occasional Advisor

Re: Configuring VCA to connect to newer VCRM

I'd recommend to make sure that's the latest VCA, since one of the newest versions was very problematic, it could very easily be the cause. PSP 8.11 has just come out, you may want to try it out.