Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Credentials error when trying to "Configure or Repair Agents"

Anthony_Fairthorne
Occasional Visitor

Credentials error when trying to "Configure or Repair Agents"

Ive been having a problem with a number of systems on my network when trying to Configure or Repair agent settings.

Im trying to do 1 server only at the moment although this problem is affecting multiple servers.

The OS is Win2k3 R2, 32-bit.

When putting in my user information on the account details screen and telling it to only configure the SNMP Read-Only string, add the random read-write string and add the trust relationship to the server i get the below error.

HP Systems Insight Manager was unable to connect to the target. Retry with administrator credentials for this target.

There was an error running the Windows based repair tool, additional details above.

---------------------------------------------

Now im using an account thats in the local admin group on the server, ive tried using the local admin account on that server, ive tried adding my account in to the admin group of the HP Systems management stuff on the server and none of it will resolve this issue.

I have full, unrestricted access to the server, the registry permissions show that i have full control, i can do anything to the services, ie stop, start, restart etc without any issue.

I've removed all the HP software, then uninstalled the SNMP settings, then reinstalled the SNMP services and then reinstalled the Agents, System homepage and Version control agent manually from the web and still have the same problem.

Anyone have any ideas what else i can try do to resolve this issue?
2 REPLIES
OhhBee-1
Regular Advisor

Re: Credentials error when trying to "Configure or Repair Agents"

Hi dude,

My guess is that this related to some SSH-bs(an option which I choose to uninstall by running setup again). Especially if CMS is in a different domain.

Check this out and see if relates to you: page 11 in the hpsim_5_ssh.pdf which you find here
http://h18000.www1.hp.com/products/servers/management/hpsim/infolibrary.html#b2

Point here is to actually verify which user is being used. Uninstall SSH if you mostly got windows- It will save you a lot of hazzle.

Holla back with some points if it relates!

P

Anthony_Fairthorne
Occasional Visitor

Re: Credentials error when trying to "Configure or Repair Agents"

Hi thanks for your reply.

Im not using SSH however did notice it was installed on the target system and have now removed it.

Still doesnt work, saying i need to use an administrative account.

Its very weird as some other servers work fine but some dont, as far as i can tell there is no difference between any of them, although for it to not work there must be something im missing.