HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Deploying new agents

 
SOLVED
Go to solution
Hakan Bulin
Occasional Advisor

Deploying new agents

Hi
I'm trying to do the following task.
I choose to deploy initial proliant support pack then select target systems -> all servers -> my_server -> verify target system and the message from tool launch ok? is
No is not WINNT; wrong operative system.
My operative system on both SIMserver and my server is Windows 2003 sp1 and there is no way to get thru this! Anyone could help me here?
14 REPLIES
Albert Austin
Esteemed Contributor

Re: Deploying new agents

HI,

Do you have SNMP installed and configured with community strings?
Do you have VCA installed and configured?

Albert
Hakan Bulin
Occasional Advisor

Re: Deploying new agents

Yes I have installed and configured snmp regarding to an earlier thread.
I didn't thought VCA was required to do before the initial installation according to installation/configuration guide.
Albert Austin
Esteemed Contributor

Re: Deploying new agents

Hi,

For the task you are carrying out VCA is most important. It is the VCA that needs to connect to the VCRM for PSP updates.
Do configure VCA on host with IP address or Computer name and correct credentials and you should be fine.
Remember you must not use Administrator credentials on VCA. A good idea would be to create new user in SMH with Administrator credentials and use those for PSP updates.

Rgds,

Albert
Hakan Bulin
Occasional Advisor

Re: Deploying new agents

Sorry but where do I find VCA, It seems that I can't find it.... I started the inital setup but don't found it!


Albert Austin
Esteemed Contributor

Re: Deploying new agents

VCA is available on any PSP version. You should find it inside the PSP pack.
But you can also follow this link below and download it.

http://h18023.www1.hp.com/support/files/server/us/download/23415.html


Rgds,
Albert
Hakan Bulin
Occasional Advisor

Re: Deploying new agents

Thanks i've installed vca and change user account, but I still receive the same error.
no is not Winnt, wrong operative system name.
What to do next? I seems that all my servers give the same reply when I try to deploy tjem...

regards

//H
Albert Austin
Esteemed Contributor
Solution

Re: Deploying new agents

Do a Software Polling from OPtions tab in Sim console.

Two more things:
1) Check and see via SMH on your host server if VCA is configured? Does it show you any status?
2)Establish a trust with you sim server, again via SMH->settings->Security->trusted management servers
and then in Add Certificate from Server box type in IP address/name of Sim server.


Albert
Hakan Bulin
Occasional Advisor

Re: Deploying new agents

Software polling ok.
VCA status: critical (orange acclamation mark) overall software status info, upgrade to latest reference support pack .
Trusted cert ok!
Albert Austin
Esteemed Contributor

Re: Deploying new agents

Hi,

Have you managed to deploy PSP succesfully yet?


Albert
Hakan Bulin
Occasional Advisor

Re: Deploying new agents

Hi!

No, just vca ok on targeted server...

Rgds

Hakan
Albert Austin
Esteemed Contributor

Re: Deploying new agents

Hi,

Does it still give you the same error "No is not WINNT; wrong operative system"?

In your SIM console, is here any status under SW for that targeted machine? If you click on that icon what page do you get?

Also if you click on that targeted server, select IDENTITY tab and choose Product Description. DOes it give you software info correctly. IF not run IDENTIFY SYSTEMS from the Options menu in SIM console.

Albert
Hakan Bulin
Occasional Advisor

Re: Deploying new agents

Hi

Yes still get: No is not Winnt, wrong system operative name!

I have a green circle with checkmark in it under SW
When I look at the console it looks like this:
HS: Green checkmark
MP: Information mark
SW: Greeb checkmark
VPM: empty

If I choose identify from options meny it shows me he following:
Status: complete
Exit code: 0
Stdout: No
Stderr: No

Target details show notthing, just a grey empty space.

Sorry but didn't find identify and product description.
I got this details from options/identify systems

Regards

Hakan

Hakan Bulin
Occasional Advisor

Re: Deploying new agents

I've finally found out where the problems are, but I still don't have any solution.
The problem is that win2003 names operative system catalog to Windows and SIM looks for Winnt.
Solution for this???

//Hakan

Albert Austin
Esteemed Contributor

Re: Deploying new agents

Hakan,

I feel software details are not being pulled into SIM correctly.
You can conirm this by choosing the problem host and from the information displayed in the details pane in the SIM console you should find IDENTIFY TAB and expanding Product description.

Is your OS description in there correct?

Rgds,

Albert

PS. A screenshot of your problem would also help.