Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable wbem protocol for single system in SIM

dospavlos
Frequent Advisor

Disable wbem protocol for single system in SIM

Anyone know of a way to disable the wbem protocol for single servers in SIM5? I need wbem turned on globally to get my vm guest info. When I turn it on, the sim reporting db loses all info for systems it can't communicate via wbem. I believe this is because it needs a local admin user to pull the info from Windows. Tring to prevent having to add a local admin user to entire farm.
2 REPLIES
Rob Buxton
Honored Contributor

Re: Disable wbem protocol for single system in SIM

wbem can use domain credentials, just add it as domain\username.

I think wbem should just add to the data, it shouldn't drop any data being collected by other means.

You can also enable wbem globally and leave the global credentials blank and then use server specific credentials where required.

Not sure if you can reverse this byuse server specific wbem and leaving the credentials blank. That might do what you want.
dospavlos
Frequent Advisor

Re: Disable wbem protocol for single system in SIM

When turned on, wbem is causing the db to drop it's info because I'm not giving it a local admin user/password. I'm trying to avoid creating a new user and adding it to the local admin group on 1K servers. Ideally, I'd like to turn it on for just my vmware host machines which is required to poll the vm info. Problem is the global setting is either on or off without a way to turn it off for single servers.