Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Discovery Errors

Brendan Chellis
Occasional Visitor

Discovery Errors

I'm hoping you guys can help me because the rep I called at HP certainly didn't want to!

We have SIM version 5.0 with SP4 on a Windows server. The server had some power issues last week and I had to replace a part. It's fine now and SIM is operational too. The problem is when we try to discover servers, it indicates the System Type as "unknown". Everything else is fine and the existing servers have all the correct information. It's just the discovered servers.

When I called the SIM Support Team, the tech (before she rushed me off the phone so she could do her nails or make personal calls) tried to tell me it had to be a problem on the server side. Of course this makes no sense since we build all our servers the same way and the problem has occured on EVERY discovered server since we brought the system back up. She had me check the Management Protocols on several of the servers with the problem and SNMP was not listed. It was listed on all of the older servers that don't have a problem. She suggested either reinstalling SNMP or reinstalling SIM entirely.

I tried restarting the SNMP service for starters but it didn't help. But before I try anything more major, I figured I would check with the experts. Do you guys have any idea what might be causing this? And if so, what we can do to troubleshoot it?

I appreciate any help you can give me!

Thanks,

Brendan
2 REPLIES
fred Passeron
Honored Contributor

Re: Discovery Errors

hi

Ususally, Unknown means that snmp was dicovered of the managed device but it cannot communicate with the protocal (wrong community string for instance).
You mentionned that the issue occured only on newly discovered servers. You also stated that SNMP was not listed.
You finally said that you tried to restart snmp on the discovered servers.

So it would appear that on your newly discovered servers, snmp may be present bur might not be properly configured. That would explain why you get the unknown system type.

You should check the snmp settings on the discovered servers. You can also use the configure and repair agent feature to fix this.

regards

fred
“Life is pleasant. Death is peaceful. It's the transition that's troublesome.” Isaac Asimov
Brendan Chellis
Occasional Visitor

Re: Discovery Errors

Hey Fred,

Thanks for getting back to me. It's gotten more interesting since my first post. This is now starting to affect servers that were already in the database. Now most servers have "Unknown" in the System Type field, or it says "Server" but the Product Type field is blank.

This really makes me think the problem is on the SIM server but I have no idea what it is. And this seems to be the only symptom. Everything else seems to function correctly. Any ideas? I would really hate to have to reinstall the application!

Thanks,

Brendan