Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Discovery Problem in Insight Manager

Vince Mashek
Occasional Visitor

Discovery Problem in Insight Manager

I have two servers that "steal" the others IP address. Only one will appear in my Systems view (Insight Manager)at a time. If I delete one and add the other, it takes both servers IP addresses. If I add one while the other is list on the Systems view, it only changes the name on the view.

The problem is both IP addresses are listed on the Systems page and there is no way to delete one address. I have verified that DNS is correct on all servers. Any ideas how I can edit the Systems page to only pick up the correct IP address for one server, so I can add the second?
10 REPLIES
Daniel Leblanc
Honored Contributor

Re: Discovery Problem in Insight Manager

Did try removing both of them and try putting them with there full DNS name,since you re dns is correct maybe this will give it a chance.

Dont forget to put you re points.
:D
Vince Mashek
Occasional Visitor

Re: Discovery Problem in Insight Manager

Not a bad idea, but that didn't do the trick. Insight Manager did not pick up either server with the entire DNS name.
Greg Bates
Advisor

Re: Discovery Problem in Insight Manager

Are these servers clustered or Network Load Balanced?

I have similar issues with cluster servers or NLB servers. There is usually another IP, NLB IP or Virtual Cluster IP, involved though.
Vince Mashek
Occasional Visitor

Re: Discovery Problem in Insight Manager

No they are not clustered, but they are both in a Biztalk group. When I originally set up Insight Manager they appeared correctly, but I just recently upgraded everything to the latest 7.51A and I had a problem only with these two servers.
BJÖRN LUNDQUIST_1
Occasional Visitor

Re: Discovery Problem in Insight Manager

Hi !
I got the same problem with all my 2003 Clusters.

Did you solve your problem, and if you do, how did you do it. Seems like the HP management agent for cluster is very buggy.

I just upgradet my management agents to v.7.60.0.0 and still no luck.

/Björn
Mikael Rönnbäck
Super Advisor

Re: Discovery Problem in Insight Manager

Thanks for sharing about the 7.60, then I know there's no point in stressing that update either as this is one of our main problems with SIM right now.
LukaS_9
Regular Advisor

Re: Discovery Problem in Insight Manager

Try to check if your database is corrupted executing this command:

/opt/mx/lbin/mxconfigrepo -c

which version of SIM do you have?
SIM C.05.00.02.00.08 prevent the corruption of SIM database.

regards
Luca
Mikael Rönnbäck
Super Advisor

Re: Discovery Problem in Insight Manager

Me, I'm running C.05.00.02.00 at the moment, and I can't find any higher version available (?), still I've had this problem through a number of different versions and complete SIM reinstallations so I doubt very much it's a corrupt database problem.
At least in my case it's just SIM is not able to properly handle clustered devices or devices with multiple IP adresses and DNS names, which you get in for example a high-availability and/or hosting scenario.
Mikael Rönnbäck
Super Advisor

Re: Discovery Problem in Insight Manager

Btw, that is the same as "Systems Insight Manager 5.0 with SP5 - Windows"
Jason Rackle
Advisor

Re: Discovery Problem in Insight Manager

Were the servers created from the same image? Or was on server created from the image of the other? If they were make sure they do not have the same Compaq unique identification ID in the registry.