Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

EVA4100 and SIM

Regular Advisor

EVA4100 and SIM

CVEVA 7.0, SIM 5.1 SP1, and SMI-s running on a DL145 server (san)
Is this supported on same server ?

I have the following error with webmdisco:

C:\Program Files\HP\Systems Insight Manager>echo 17/10/2007 11:40:03,05
17/10/2007 11:40:03,05
C:\Program Files\HP\Systems Insight Manager>echo off
WbemDisco 01.00.01
Gui: Gui starting
Gui: Creating frame...
PORT = 5989
NAMESP = root/pg_interop
USER = glc\administrateur
PASSWD = *****
Connect to in namespace root/pg_interop with SSL=true
*** Error connecting with SSL=true - CIM_ERR_INVALID_NAMESPACE: The target namespace does not exist: "IDispatch error #3598" (CIM_ERR_INVALID_NAMESPACE) ***

If i run a datacollection i got this:

The CIMOM for this device did not respond.
Root Cause: There are many possible causes for this error:
o The CIMOM has been stopped;
o The system on which the CIMOM is running is down;
o There are problems with the network between the central management server (CMS) and the system with the CIMOM;
o The CIMOM has been moved to a different system or port;
o The CIMOM, or underlying element manager, is no longer managing this device.;
Corrective Action: Ensure that the CIMOM is running on the expected system and port, managing this device, and that it is reachable via the network from the CMS.


An error occurred connecting to this system with the WBEM protocol. Check the system configuration.
Root Cause: Identification determined that WBEM is supported on this system, but either accessing it via WBEM, or maintaining a WBEM connection to it, failed.
Corrective Action: Check network and configuration of target system. Check the following pages to ensure appropriate WBEM credentials and port number data are provided: Global Protocol Settings, System Protocol Settings. Rerun Identification and Data Collection.

I had this error on an other customer site with an EVA6000 (there is a post in this forum).

Please help,
what am i doing wrong?
what did i missed?
Rob Buxton
Honored Contributor

Re: EVA4100 and SIM

Commented in another thread.
I don't know the official line.
Last time I tried it broke things, from memory it was HPSIM that got broken but could be wrong.