Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Error Deploying OpenSSH on W2K3 system

RomainL
Advisor

Error Deploying OpenSSH on W2K3 system

Hello,

I've some problems deploying OpenSSH from CMS to a target client.

I can connect to CMS using putty, and login "administrateur" (in french) so key / auth seems to be good server-side.

We're NOT on a domain. I created same local administrator accounts and passwords on both server and client.

I'm sure to type good passwords when prompted, and i've tried several syntaxes (login "localsystem\administrateur" or "administrateur", with or without domain ...etc)

When i try to install OpenSSH on a W2003 client, i got following errors :

-----------------------------------------------------------

[...]

Initializing...

Impossible d’établir la connexion à l´ordinateur cible. Toutes les méthode
s de connexion disponibles ont échoué.

(I translate : impossible to connect to target host. Every possible connection methods have failed)

Il se peut que le système d’exploitation de l’ordinateur cible ne soit pas
pris en charge. Une erreur inconnue est survenue et a empêché la connexion Ã
l’ordinateur cible.

(I translate : Target OS maybe not supported, an unknown error occured and prevent connection to target host)


[...]

Connection to the target system failed due to Connection refused: connect.Ta
rget system might be down or does not have a SSH server. The network connection
problem could also cause this issue.


STDERR :

Completed with errors.

-----------------------------------------------------------


Any idea ?

Thanks for your help !

...and please excuse my english :)
1 REPLY
RomainL
Advisor

Re: Error Deploying OpenSSH on W2K3 system

I tried on another W2K3 server, same error.
I tried "Initial Proliant Support Pack Install", same error

Seems that's a credentials problem.
I'm sure of the accounts ... but i must make a syntax error...

- Is a domain needed ?

- Can you give me a login / domain syntax example for this page ? like :

user : targetserver\administrator
password : xxxxxx
domain :

or ...

user : administrator
password : xxxxxxx
domain : targetserver