Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Error when install HP SIM 7.4 on CentOS 6.5 x64

laipg
Occasional Collector

Error when install HP SIM 7.4 on CentOS 6.5 x64

When i install HP SIM .bin file on Proliant DL380p G8 it show errors:

 

error: Failed dependencies:
ld-linux.so.2 is needed by cpqsrhmo-7.2.0-0.i386
libc.so.6 is needed by cpqsrhmo-7.2.0-0.i386
libdl.so.2 is needed by cpqsrhmo-7.2.0-0.i386
libgcc_s.so.1 is needed by cpqsrhmo-7.2.0-0.i386
libm.so.6 is needed by cpqsrhmo-7.2.0-0.i386
libpthread.so.0 is needed by cpqsrhmo-7.2.0-0.i386

I think package will be cpqsrhmo-7.2.0-0.x86_64 instead of cpqsrhmo-7.2.0-0.i386

How can i resolve it ?