Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Exclude VMware guests from discovery

barrycuda72
Occasional Contributor

Exclude VMware guests from discovery

My discovery keeps detecting virtual guests on Vmware servers.   I do not have automatically discover guests and I have not registered a VM host in SIM either.

It detects the guest as a server which is one of the items I picked.  I have other options to monitor vmguests so I don't want SIM to be clutered with stuff I don't need.

5 REPLIES
Bart_Heungens
Honored Contributor

Re: Exclude VMware guests from discovery

Hi, In the discovery pages of SIM you will find Configure General Settings... Under there you will find an option to discover guests on Virtual Hosts... Uncheck the checkbox and it should be OK... It works for me... Kr, Bart
--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
barrycuda72
Occasional Contributor

Re: Exclude VMware guests from discovery

That was not checked in my config

Re: Exclude VMware guests from discovery

I am on HP SIM 7.1 and I'm also having this problem. 

I don't have "Automatically discover VM guest(s) when the host is identified." checked but the discovery process still discovers VMs that are within the IP range I specified. How can I exclude VMs from being discovered?

Buggsy
Advisor

Re: Exclude VMware guests from discovery

With SIM 7, this is set under the general setting for all discoveries. Go to Options>Discovery, then the link for Configure General Settings.

 

Under the exclusion list, there is a box to enter your VM hosts to skip automatic discovery of guests.

Robie-Wan
Occasional Advisor

Re: Exclude VMware guests from discovery

Even with that setting unchecked, you can still get discoveries from VM's that "should not" be discovered.

 

My discoveries are set to manual, they don't detect vm's when run, however Vm's will show up randomlly on the list.

 

I discovered that the servers were built with templates that have SNMP settings pointing to the insight servers, so you might want to check SNMP on the vm's and verify there is nothing set..

 

I'm running 7.0 and 7.1, happening to both.