Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Global Protocol Settings - SNMP Community changes to default

SOLVED
Go to solution
Peter_292
Advisor

Global Protocol Settings - SNMP Community changes to default

Hi

from time to time the global communication settings in SIM for SNMP change back to default values (private,...).

this results in a massive sim spam since he cant communicate with its clients.

can any1 tell me where in the SQL DB this string is stored and perhaps some1 had similar problems.

thx for all help in advance

Peter
4 REPLIES
Joel Rubenstein
Honored Contributor
Solution

Re: Global Protocol Settings - SNMP Community changes to default

This setting is not stored in the SIM DB it is stored in the nodesecurity.xml file located in the C:\Program Files\HP\Systems Insight Manager\config directory

To look at the file you can run the mxnodesecurity -l command.
Rob Buxton
Honored Contributor

Re: Global Protocol Settings - SNMP Community changes to default

Peter,
What version of HPSIM? This used to happen here and I never found the trigger. But it hasn't happened for a while.
Mind you I reinstalled HPSIM when I updated to HPSIM SP5 to try and resolve other issues. And I don't think I've seen it since.
It certainly caused the same kind of grief you report.

Peter_292
Advisor

Re: Global Protocol Settings - SNMP Community changes to default

it seems that somehow system-settings for the SIM-server itself were set. and those were on default snmp settings(public/private). It seems that the global settings then get overriden by the systems insight manager server settings from time to time. i removed the system settings for the sim-server now. since then it did not change. i think this we found the root cause. much thx for help. appreciate ...

ps. i use latest SP (=5). so the bug (it it is one) is still alive :-)

Re: Global Protocol Settings - SNMP Community changes to default

I know this post is a little old, but I have been having a similar issue with HP SIM 5.1 Sp1.

I called it into HP, but so far no luck on finding where this info is stored.

Everytime we reboot the server with HP SIM installed. Our new default Read community string resets to Public.

Today I tried adding another default community string called test. I then rebooted, and nothing reset. I then removed the test community string and rebooted. Again nothing reset.

Hopefully this post can help someone else.