Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP IM Agents 7.41A and VMware ESX 2.5.3

 
Seregy Zarubin
Occasional Visitor

HP IM Agents 7.41A and VMware ESX 2.5.3

When trying to install HP Insight Manager Agents 7.41A to the VMware ESX 2.5.3 server I get the following error:

Checking dependencies of hpsmh-2.1.2-127.vmware.i386.rpm [ OK ]
Installing hpsmh-2.1.2-127.vmware.i386.rpm
This Red Hat Linux distribution is not supported.
error: execution of %pre scriptlet from hpsmh-2.1.2-127 failed, exit status 1
error: install: %pre scriptlet failed (2), skipping hpsmh-2.1.2-127

Could anyone please tell me the reason of the failure? What has to be done to install the agents successfully?

Thank you.
3 REPLIES
Ken Osborn
Occasional Visitor

Re: HP IM Agents 7.41A and VMware ESX 2.5.3

Seregy Zarubin
Occasional Visitor

Re: HP IM Agents 7.41A and VMware ESX 2.5.3

Ken,

The mentioned articles refer to agents 7.40, which do not support ESX 2.5.3. I'm, however, trying to install agents 7.41, which support ESX 2.5.3 and have "2.5.3" string in the SUPPORTED_VERSIONS variable.
Tim Chapman_1
Occasional Contributor

Re: HP IM Agents 7.41A and VMware ESX 2.5.3

are you installing the agents while booted to ESX or linux-up? Installing to linux-up works fine