HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP PSP for Linux problem installing on newly built RHEL AS 4 update 5

 
Louella J Panaga
Occasional Contributor

HP PSP for Linux problem installing on newly built RHEL AS 4 update 5

I've succesfully installed version 7.80 in the past and had no problems until I tried to install it on newly built servers. I tried to get the lower version, 7.7, then the latest version, 7.90, but all have the same error message. Specifically, it errors out trying to install the hprsm package while running the install.sh script. See below. I do have the ILO in place that's configured and can even access it independently. Has anyone seen this before? If so, what's the fix? I'm thinking I might just be missing a red hat package but not sure what that is. Any comments on this subject is appreciated. Thanks.

from /var/log/hppldu.log:
Preparing to install HP Lights-Out Drivers and Agents for Red Hat Enterprise Linux 4 (AMD64/EM64T) v7.9.0-108.rhel4

This RPM is used to provide Lights-Out management
capabilities for Red Hat Enterprise Linux 4 (AMD64/EM64T)
installed on supported server systems.

The hprsm RPM installation failed!
x86_64) scriptlet failed, exit status 1
Installation of this component FAILED because of an error in the RPM installation.