Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM 5.1 SP1 and Blade System Integrated Manager 2.4

 
Steven Baillie
Trusted Contributor

HP SIM 5.1 SP1 and Blade System Integrated Manager 2.4

I have just upgraded to HP SIM 5.1 SP1 and Blade System Integrated Manger 2.4.

I have a number of issues with the rack and enclosure information.

1. when I go to edit the rack I get the following script error.

Line 1394
Char 1
Error Object expected
Code 0
Url https://servername.domain.com:50000/mxportal/bladeime/crack/creditrack.jsp?rid=550


2. when viewing blade enclosures
the follwing are unavailable
firmware revision
powerzone
unit ID
temperature

3.when viewing the power enclosure
the following are unavailable
firmware revision
powerzone
unit id led
health status

all the power units in the power enclosure appear with blue question mark


steven
3 REPLIES
Doug Hafley
Occasional Advisor

Re: HP SIM 5.1 SP1 and Blade System Integrated Manager 2.4

I had this same problem. To get my blades to show up, I had to upgrade to the latest firmware revision on all of my enclosures and I also had to upgrade all of my ILO's to the latest firmware. For some reason, it seems like the new version requires the ILO's to be at 1.89 for G2/G3 and 1.29 for G4 In any case, once I did this and then reset the enclosures, everything showed up. I was finally able to create my racks and put all of the enclosures in the racks that I created.

d

Re: HP SIM 5.1 SP1 and Blade System Integrated Manager 2.4

Steven,
can you please try this,

delete
1. MxBPV_jsp.class
2. progress_jsp.class
3. renderBPV_jsp.class
4. MoreToolTipInfo_jsp.class

from
C:\Program Files\HP\Systems Insight Manager\jboss\server\hpsim\work\jboss.web\localhost\_\org\apache\jsp\mxportal\home

assuming your SIM install directory is "C:\Program Files\HP\Systems Insight Manager\"

im thinking this will fix problem 1.

Re: HP SIM 5.1 SP1 and Blade System Integrated Manager 2.4

HP BladeSystem Integrated Manager has released a new installer version 2.4 (A) to work with Service pack 1 of HP SIM 5.1

http://h18023.www1.hp.com/support/files/server/us/download/26957.html?jumpid=reg_R1002_USEN