HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM 5.3 SP1 - System Name Appears As IP Address

 
chris stevens_2
Occasional Contributor

HP SIM 5.3 SP1 - System Name Appears As IP Address

For some reason when I run a discovery on a server then identify system within HP SIM the system name appears as an IP address rather than host name.

The DNS works from the HP SIM server and remote server.

I've tried repair and this does not resolve the issue. The remote server is running Windows 2008 x64. If I login on the homepage for the remote server the system name is correct.

Any ideas?
3 REPLIES
Rob Buxton
Honored Contributor

Re: HP SIM 5.3 SP1 - System Name Appears As IP Address

HPSIM uses DNS to resolve names. You need both forward and reverse lookups to be resolving correctly.
So from the HPSIM Server you should be able to resolve the IP Address to a name and then resolve the name back to the same IP address. If there's a conflict or they don't match it will use the address.
Rob Buxton
Honored Contributor

Re: HP SIM 5.3 SP1 - System Name Appears As IP Address

Should have mentioned, sometimes you just need to delete and rediscover the server using the name.
chris stevens_2
Occasional Contributor

Re: HP SIM 5.3 SP1 - System Name Appears As IP Address

I put entries in both servers host files for each other and now I have a system name.

Thanks

Chris