Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM 5.3 does not discover EVA4100

HP SIM 5.3 does not discover EVA4100

Hi all,
I had installed HP SIM 5.3 SP1 and tried to monitor EVA 4100 from it.
I did a lot of tests, WBEMDISCO works fine, the credentials are corectly. How can I try to fix it? Is there some problems with this HP SIM version?

Thanks.
2 REPLIES

Re: HP SIM 5.3 does not discover EVA4100

I did new tests and there is something very strange here... when i execute de dicovery of the host with CV 8.2 installed it shows this messages:

Checking for WBEM support on system.
This system does not have any SMI-S CIMOM installed
This system doesn't have a server CIMOM installed locally, or cannot connect to it using all credentials specified
Running WBEM rules based identification.
Got ComputerSystem WBEM/WMI data from the system

So, HP SIM can connect with WBEM but can not recognize CIMOM.
I do not know why.

Thanks.
Rider
Trusted Contributor

Re: HP SIM 5.3 does not discover EVA4100

You need to alter these files:

cxws.properties in CV server
change the ports to 6988 and 6989 (be sure to check these ports aren't in use).

wbemportlist.xml in HP SIM server
change the ports to 6988 and 6989

Stop the Hewlett Packard storage works CIMOM service

Restart the Pegasus WMI Mapper service.

Start the Hewlett Packard storage works CIMOM service

To verify SMI-S can communicate with the storage on the new port, open a command prompt and change directories to where SIM is installed.

Type wbemdisco
Specify the new port number 6989.


Because the providers installed for FC card on CV server communicates with same port 5988 and 5989, where HP SIM fails to communicate with CV server providers to manage.
A Real man makes his own luck