Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM 6.3 + EVA 4400 with CV 9.3 cannot see arrays and disk

Yop
Occasional Collector

HP SIM 6.3 + EVA 4400 with CV 9.3 cannot see arrays and disk

Hello everyone,

 

We installed HPSIM 6.3 on a management server and CV EVA 9.3 on the EVA management server.

After a discovery of the EVA management server, everything seems to be ok except that we cannot get info regarding LUN, ARRAY and see the EVA in HPSIM.

When we try to run Options \ Data Collection on HPSIM for the EVA Management Server, we get an error:

*******

[SMI]
An unexpected error was returned while writing to the database.
Root Cause: Possible causes for this error:
 o The database and/or LUN on which it resides is full;
 o Some unanticipated data from the proxy could not be handled by the persistence layer or the database;
 o Some other unknown problem occurred in the persistence layer.
Corrective Action:
 o Make sure that the database has adequate space to insert new data;
o An HP engineer may need to go through the log files to interpret the nature of the exception, and to determine what can be done about it.

An unexpected general error occurred during data collection.  Data may be incomplete.
Root Cause: Refer to any accompanying, more specific, lower level, error messages that precede this one.
Corrective Action: Refer to any accompanying, more specific, lower level, error messages that precede this one.
******

For information:

- Wbemdisco works when we try to connect to the EVA Management Server             

- HPSIM Certificate has been imported in to CV EVA.

 

What else ??

 

Many thanks in advance for your help.

 

Cheers

3 REPLIES
Jürgen Büchs
Occasional Advisor

Re: HP SIM 6.3 + EVA 4400 with CV 9.3 cannot see arrays and disk

Hi,

 

there is a known issue with the QLogic drivers. See this Advisory for more information:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02844461

 

Best regards

BPE
Esteemed Contributor

Re: HP SIM 6.3 + EVA 4400 with CV 9.3 cannot see arrays and disk

1. Do you really see the storage in the WBEMdisco output? At the end of the output you should see entries for each EVA.

2. If you are not using port 5989 did you add the port in the wbemportlist.xml file as described in the SMI-S trouble shooting information inside SIM online help.

3. Did you run a data collection for the CV EVA Server? Detail information are only displayed after first run of a data collection.

4. Do you see the Credential for your SMI-S port on the CV EVA Server?

5. Does the user have the right rights for CV-EVA ? Try to logon into CV-EAV with the credential you are using inside SIM if you can see the EVA's.

6. If you have more than one CV-EVA Server on one SAN you need to discover all of them inside SIM.

Hope this helps.

Yop
Occasional Collector

Re: HP SIM 6.3 + EVA 4400 with CV 9.3 cannot see arrays and disk

Hi,

 

Thank you for your message both of you.

It's now working.

 

I mean that:

- I can see the SAN as a Storage System as the management server

- I can have details regarding the SAN

 

After many tries in different ways, I left the wbemportlist.xml with a wrong configuration port :-/

 

But I still cannot have details of "Storage Port Controller" nor "LUNs" in the management server informations, maybe cause of the way Qlogic driver / HPSIM communicate...

 

I hope HP keep us posted when they will have a solution through "Driver and Support alerts" emails.

 

Cheers