Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM 6.3 required for ILO3 ?

Peter Windey
Occasional Advisor

HP SIM 6.3 required for ILO3 ?

Hi,

 

A customer has a SIM 6.2 install which we did a few months ago. Now he has a couple of systems with ILO3, the issue we came upon now is that when clicking links like Remote Serial Console, Virtual Media, etc the browser ( both IE and Firefox) will try to open the ILO page but it ends up failing with in the address bar 2 times the IP of the ILO.

 

So it shows: https://xxx.xxx.xxx.xxxhttps://xxx.xxx.xxx.xxx

 

So I contacted support and they tell me you need to have HP SIM 6.3 to support ILO3. Is this true? I thought SIM 6.0 and up supported ILO3 ?

1 REPLY
sidd411
Advisor

Re: HP SIM 6.3 required for ILO3 ?

Yes, you need to have HP SIM 6.3 to support ILO3 as 6.2 doesnot support ILO3

Srinivas