Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM Alerts over VPN with NAT Address

Mark Brumby
Occasional Visitor

HP SIM Alerts over VPN with NAT Address

We monitor alerts or a number of VPN tunnels and we have to NAT the addresses.

The problem is that when we recive the Alerts, it discovers/registers with the LAN Address and not the NAT address. So when it tries to inventory/poll it is t is unreachable.

we have sniffed the traffic and the Source IP is correct (NAT) but Insight is picking the Local IP from the SNMP Data.

We need to register the VPN Address. see attached packet sniff resluts
2 REPLIES
Joel Rubenstein
Honored Contributor

Re: HP SIM Alerts over VPN with NAT Address

Mark,

Try toggling the setting of the following parameter in the globalsettings.props file and restart the SIM service.

AllowAltIpForTrap=enabled
Mark Brumby
Occasional Visitor

Re: HP SIM Alerts over VPN with NAT Address

Thats the ticket !!.

Many thanks ;)