Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM doesnt associate MP with HPUX rp3410

Fredrik Uddin-Backman2
Frequent Advisor

HP SIM doesnt associate MP with HPUX rp3410

Hi

I have several HP_UX machines in my HP SIM. Some of them has an information symbol in column "MP" stating no MP installed. However I have the MP discovered and green in same table. What is missing for HP SIM to associate the MP with right server?
5 REPLIES
Eugene Marko
Frequent Advisor

Re: HP SIM doesnt associate MP with HPUX rp3410

Hello,

We have the same issue.
But what was strange with it - due to problems with MP on one host we pushed new firmware on it.
And this process fixed link in SIM between server and corresponding MP. So now we trying to find time for downtime to upgrade MP firmware on other servers.

Maybe it will be helpful for you too.

Regards,
Eugene Marko.
Fredrik Uddin-Backman2
Frequent Advisor

Re: HP SIM doesnt associate MP with HPUX rp3410

What fw versions did you have and what version fixed the problem? I think it could be both BMC version as wll as MP fw version that matters.

Eugene Marko
Frequent Advisor

Re: HP SIM doesnt associate MP with HPUX rp3410

Hello,

We have upgraded MP FW up to .03.30.
For right now I have no information about initial fw version, but similar configurations (SIM also cannot associate MP and server) fw version is .03.15.
Can you check from you side? As I understand you have only several MPs not discovered by SIM, right?

Regards,
Eugene Marko
Fredrik Uddin-Backman2
Frequent Advisor

Re: HP SIM doesnt associate MP with HPUX rp3410

I finally got some time to further investigate this including open a case with HP support. Lets see what they find out. I have found some interesting bits myself. I have several machines that are on same MP FW, BMC and PDC and still get some of them to associate and some not. After doing network trace and such i get the following.

On your management server execute:

mxnode -ld | egrep "IdentificationNumber|MP_PA_SWID"

I get (on a non working):
IdentificationNumber: Z3E4854423C620E59
MP_PA_SWID: 3E0B52699C4D37D1

The result should match disregarding the first Z in IdentificationNumber.

Next do a snmpwalk against your non-working ILO: snmpwalk -v 1 -c public enterprises.11.2.36

I get (amongst a lot of info):
SNMPv2-SMI::enterprises.11.2.36.1.1.5.1.1.2.0 = STRING: "SWID:3e0b52699c4d37d1"

Where the ILO picks up this error SWID i do not know at the moment.
Fredrik Uddin-Backman2
Frequent Advisor

Re: HP SIM doesnt associate MP with HPUX rp3410

working nonworking
RP3440 Rp3410
E.03.30 E.03.32
03.52 03.52
46.34 46.34