Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM not showing any servers

RIPUL HANDA
Occasional Visitor

HP SIM not showing any servers

I am unable to see any severs under HP systems insight manager from my local machine.
Operating system: Windows XP Professional
Version: Systems Insight Manager 4.1 with SP1 - Windows

Ocassionally when I try to login to HP SIM it gives me an Http 400 bad request error message also. Any ideas?
7 REPLIES
Daniel Leblanc
Honored Contributor

Re: HP SIM not showing any servers

Daniel Leblanc
Honored Contributor

Re: HP SIM not showing any servers

ok
RIPUL HANDA
Occasional Visitor

Re: HP SIM not showing any servers

You mean upgrade it to 5.0 on the management server and the clients?
Daniel Leblanc
Honored Contributor

Re: HP SIM not showing any servers

yes many problem have been resolve since you version.

http://h10018.www1.hp.com/wwsolutions/misc/hpsim-helpfiles/hpsim-readMe.txt
Daniel Leblanc
Honored Contributor

Re: HP SIM not showing any servers

yes many problem have been resolve since you version.

http://h10018.www1.hp.com/wwsolutions/misc/hpsim-helpfiles/hpsim-readMe.txt

dont forget your e point
RIPUL HANDA
Occasional Visitor

Re: HP SIM not showing any servers

I know we have to upgrade to 5.0 but I am trying to get this issue fixed with my current version.

I noticed that I could login to HP SIM with the local administrator account but not my domain account.


I am getting http 400 bad request.

Could this be a profile issue or a Java issue?
Daniel Leblanc
Honored Contributor

Re: HP SIM not showing any servers

You re fighting with an error that can be resolve(maybe) by on upgrade or it may just put you re HP SIM in a better position to help you to resolve this error

for you re HTTP400 i have seen this article,here also the upgrade may help,but i think it more the securite configuration is off

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=945183