Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM on SUSE Linux IA64

Hervé Marcy
Occasional Contributor

HP SIM on SUSE Linux IA64

Hi,

I am trying to install HP SIM on an Integrity server with SLES 10 SP1.

Whenever I execute the .bin file, I get this message :

Uncompressing Hewlett-Packard Development Company, L.P. HP Systems Insight Manager C.05.02.00.00..........................
Installing hpsmdb-sles10-*.x86_64.rpm ...
error: Failed dependencies:
libc.so.6()(64bit) is needed by hpsmdb-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by hpsmdb-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by hpsmdb-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by hpsmdb-8.2.1-1HPSIM.x86_64
libm.so.6()(64bit) is needed by hpsmdb-8.2.1-1HPSIM.x86_64
libc.so.6()(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libm.so.6()(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by hpsmdb-libs-8.2.1-1HPSIM.x86_64
libc.so.6()(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libm.so.6()(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by hpsmdb-server-8.2.1-1HPSIM.x86_64
There is an error installing hpsmdb-sles10-*.x86_64.rpm

So if I understand right, it is trying to install the x86_64 version, that I am not running.

How can I fix that ?

Regards,

Hervé
1 REPLY
Jimmy Vance
HPE Pro

Re: HP SIM on SUSE Linux IA64

The fix is to replace the IA64 system with an IA32 based system.

CMS can manage IA64 systems, but it can only be installed on x86 or x86_64 hardware

Read the Linux Central Management Server section of the Quickspecs at http://h18013.www1.hp.com/products/quickspecs/11824_na/11824_na.HTML#Technical%20Specifications




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!