HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM v5.1 sp1 w/ PMP v.4.5- PF column missing completely

 
SOLVED
Go to solution
Nick Weeks
Occasional Contributor

HP SIM v5.1 sp1 w/ PMP v.4.5- PF column missing completely

I've installed and re-installing both Insight Manager and PMP and I'm still missing the PF column in the server overview. All of the menu options are installed and working just fine. I can configure servers, view performance history and all, but the PF column is not there.

I've checked in the customize view and its not even available as an option.

How can I get this column back without another re-install?
2 REPLIES
Rider
Trusted Contributor
Solution

Re: HP SIM v5.1 sp1 w/ PMP v.4.5- PF column missing completely

Manually enable the PF column, using the following steps:
1 Manually stop the HP SIM and PMP services.
2 Open globalsettings.props using Notepad by
right-clicking global-settings.props (located by
default in C:\Program Files\
Systems Insight Manager\config) and selecting
Open with>Notepad.
3 Add the following two lines:
PerformanceModuleURL=/PPA/IMPF.htm
PerformanceModuleInstalled=YES
4 Save the file.
5 Start the HP SIM and PMP services with the services tool,
A Real man makes his own luck
Nick Weeks
Occasional Contributor

Re: HP SIM v5.1 sp1 w/ PMP v.4.5- PF column missing completely

That fixed it. Thanks!