Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SMH No Item sur DL380 G7 sous XenServer 6.5

HP SMH No Item sur DL380 G7 sous XenServer 6.5

Bonjour,

Je rencontre un problème de fonctionnement de la remontée d'informations H/W par le logiciel HP System Management Homepage sur certains serveurs HP DL380 G7 qui tournent sous XenServer.

SMH_SVXEN.JPG

 

 

 

Après plusieurs solutions glaner sur le Web pour régler notamment le problème No item sous "Component Status Summary" appliquées sans succès, j'ai entièrement réinstallé un serveur (qui fonctionne sous XenServer 6.5 SP1), mise à jour iLo3 vers la version 1.88, mais j'ai toujours le même problème.

Pour info, j'utilise la dernière version de HP SMH dispo, identique à celui installé sur 10 autres serveurs sans que ceux-ci ne rencontrent de soucis.

Donc si vous avez des suggestions pour m'aider à régler ce soucis je suis tout ouï.

D'avance merci pour votre aide.

Schwabs

Google Translated

Hello,

I am experiencing a problem with the HP System Management Homepage on some HP DL380 G7 servers running on XenServer.

SMH_SVXEN.JPG

 

 

 

After several solutions gleaned on the Web to fix problem No item under "Component Status Summary" applied without success, I completely reinstalled a server (which works under XenServer 6.5 SP1), iLo3 update to version 1.88, but I still have the same problem.

For info, I use the latest version of HP SMH dispo, identical to that installed on 10 other servers without these do not encounter worries.

So if you have any suggestions to help me fix this worry I'm all ears.

Thanks in advance for your help.

9 REPLIES
Andrew_Haak
Honored Contributor

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

Hello,

You need either a WBEM or SNMP management agent. The SMH is just a HTML interface to be able to see the status. A WBEM agent can be downloaded for Windows X64 systems here http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_1b384bcfda6942928148cee308&swEnvOid=4168
Kind regards,

Andrew

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

D'abord merci de répondre à ce sujet.

Evidemment j'ai installé l'agent SNMP pour XenServer 6.5 pour pouvoir exploiter HP SMH (hp-agents-xs.iso).

Le message n'est peut-être pas bien formulé, mais nous avons 14 serveurs hôtes XenServer 6.5 Sp1 (HP DL380 G7) et le problème n'est présent que sur 4 serveurs, et seulement depuis peu.

Avant tout fonctionnait bien. J'ai procédé à une fresh install sur un de ces serveurs, avec la même méthode qui fonctionne sur les autres, mais ce serveur ne permet toujours pas la remontée des informations dans HP SMH, ni évidemment dans Nagios.

voilà si vous avez d'autres suggestions.

Cordialement

Schwabs

 

First thanks to answering on this subject.
Obviously I installed the SNMP agent for XenServer 6.5 to run HP SMH (hp-agents-xs.iso).
Perhaps the message may not be well worded, but we have 14 XenServer 6.5 Sp1 servers (HP DL380 G7) and the problem is only present on 4 servers, and only recently.
Befor that they worked well.
I proceeded to a fresh install on one of these servers, with the same method that works on the others, but this server still does not allow the feedback of information in HP SMH, nor of course in Nagios.
So if you have any other suggestions...

Kinds Regards

Schwabs

Andrew_Haak
Honored Contributor

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

 if you look under settings and then Data Source, can you select SNMP or WBEM? 

Kind regards,

Andrew

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

I don't have a Data Source option, nor on a worked server. Bellow a screen shot of SMH Settings page on 2 servers .

SMH_DATASOURCE.JPG

On the left side the one for wich it doesn't worked and at right one which is working well

 

 

 

 

 

SNMP configuration is the same on both server, i check also the other parameters and it is the same ;-(

Andrew_Haak
Honored Contributor

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

Yes i installed the latest version for XenServer 6.5.

Here is the link : http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_6f3850875e7f4463ae8ad27747

The link wich you provide is only for XenServer 6.2 wich is a 32 OS not 64 bits like XenServer 6.5.

Andrew_Haak
Honored Contributor

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

Did you install the 10.40 version? But even an older version should work. Are the OS SNMP setting the same as other working servers ?

Kind regards,

Andrew

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

Thank you Andrew.

I didn't saw in Historical Revision that there is new release. I thought HP put me on the latest release but obviously not.

So i download the 10.40 version and uninstall the 10.0 then réinstall 10.40 and now it works again.

result : Nagios already reports memory errors on one of these servers

thanks again

Regards

Steeve

 

Andrew_Haak
Honored Contributor

Re: HP SMH No Item sur DL380 G7 sous XenServer 6.5

No problem !
Kind regards,

Andrew