Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

HP SNMP Agents for Citrix XenServer install fails

Occasional Advisor

HP SNMP Agents for Citrix XenServer install fails

Hi everyone,

I'm trying to install hp-agents-xs.iso (website at bottom of post). After I mount the drive and run /mnt/ I get

Error: unsatisfied dependency xs:main eq 5.6.0

I'm not sure what dependencies are needed? Or is there a XenServer version conflict? I'm running version 5.6 Service Pack 2.

Anyway, I choose to except (Y) and the installer runs. After it runs It seems the agent won't start and I get this message.

ERROR: /proc/acpi/dsdt does not exist

Cannot use ACPI tables to identify system

Trying to identify the Product Name... Done

Using Proliant Standard

IPMI based 1XX System Health Monitor

Using standard Linux IPMI device driver

PCI BIOS is not detected!

Something went wrong

So I'm thinking what makes XenServer 5.6 so different than the RedHat version that is supported by HP and keeps the hp-snmp-agents from not starting? 

My system is an:

HP ML150 G6

Hope someone can help,

Thanks, Rick;cc=us&prodTypeId=3709945&prodSeriesId=3884098&swItem=MTX-abb7e7195a784521a3f50ee4a9&prodNameId=3884099&swEnvOID=4039&swLang=8&taskId=135&mode=5

Honored Contributor
Occasional Advisor

Re: HP SNMP Agents for Citrix XenServer install fails

First thanks for your response. I tried the newest agents but same error. I looked in BIOS and the onboard controller seems to be enabled. Are you referring to IPMI settings in BIOS ?