Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Sim SNMP traps

SOLVED
Go to solution
Pirsoul
Occasional Visitor

HP Sim SNMP traps

Dear all,
I have problems with HP Sim 5: when I send traps from remote servers or local server (using the HP Management Agents - support tools 7.4) no reaction of HP SIM; I checked if SNMP packets were correct (using IP_Tools) and it looks ok. Any suggestions ... Thank you. Regards. Michael
5 REPLIES
Michel Bos
Occasional Advisor
Solution

Re: HP Sim SNMP traps

Hi Michael,

I had the same problem for a few days. Checked SNMP (20 times); read all the forum items; use snmputil.exe etc etc. Everything seems to be working fine but no alert from remote server received.

I checked my manangement system and discovered an other services that was using SNMP. After killing this services i'v got a new problem: 1 receive 100 alert messages per minute in my mailbox :-)

Michel
Aravindh Rajaram
Honored Contributor

Re: HP Sim SNMP traps

Are you running SIM on a Linux box or Windows? For SIM to receive the traps correctly, make sure that no other application consumes the alert.
Pirsoul
Occasional Visitor

Re: HP Sim SNMP traps

Thank you for your answers
It is running on a Win2k3 sp1 server.
I will uninstall NSM agent Today as I do not see other possible application. What about the SNMP Trap service, is it used by HP SIM? Thank you. Regards
Michel Bos
Occasional Advisor

Re: HP Sim SNMP traps

The SMNP Trap Service only needs to be installed on your management system running SIM-console.

What you need to is:
-download snmtputil.exe from Microsoft.
-stop snmp services / trap services on management system.
-run it on your management system (commandline: snmputil.exe trap).
-Send test trap from a server.

If you don't receive the test traps a other service "accepts" the traps or snmp settings on your servers are not correct.

Michel

Pirsoul
Occasional Visitor

Re: HP Sim SNMP traps

Ok, I uninstalled NSM on the HPSIM server and it works perfectly ... Thank you for your support.
Michael