Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP inside Manager don't see windows 2003

SOLVED
Go to solution
patrizio pastore
Occasional Advisor

HP inside Manager don't see windows 2003

hi all,
i have the last version of hp inside manager (with last sp) and when i scan my network it find all server correctly but for the windows 2000 server it find all description (serial cpu OS ecc) for the windows 2003 it doesn't find anything only the name and IP.
if i connect in local site on all server 2003 hp agent work fine and i see all detail correctly.
any suggestions for resolve this problem?
thanks a lot
5 REPLIES
Igor Karasik
Honored Contributor
Solution

Re: HP inside Manager don't see windows 2003

Check SNMP service security:
-check you have "accept snmp packets from any host" (for test purpose)
-check you have read/create community string

default SNMP security in windows 2003 doesn't allow communication with HPSIM server
sandeep_raman
Honored Contributor

Re: HP inside Manager don't see windows 2003

patrizio pastore
Occasional Advisor

Re: HP inside Manager don't see windows 2003

now i try and i give the response as soon as possible
thanks a lot!!!
patrizio
patrizio pastore
Occasional Advisor

Re: HP inside Manager don't see windows 2003

thanks a lot. work
now i have to do that on 20 server
Daniel Leblanc
Honored Contributor

Re: HP inside Manager don't see windows 2003

1.Let try first basics,what version of HP SIM do you have?

2.Did you configure you SNMP to accpete package from you're HP SIM:
2.a SNMP TRAP>Community name & in the trap destination (SERVERNAME & 127.0.0.1)
2.b SNMP SECURITY > X on SEND AUTHENFICATION TRAP > COMMUNITY NAME as READ& CREATE( you can put also READ & WRITE, but i dont),PUT the NAME of the server that you want to accept PACKET from this host.

3.In the HP HOMEPAGE SETTING:
3.a System Management Homepage>securite>
NO IP Restricted Login (to begin)

NO IP Binding (to begin)

Local Server Certificate (leave has default)

Local/Anonymous Access ( do not activate ''Anonymous Access''&''Local
Access'')

Trust Mode ''Secure Trust Modes:''

Trusted Management Servers> in ''Trusted Certificates List'' if you see you re HP SIM server then you re ok,if not ADD CERTIFICATE FROM SERVER

User Groups> you can add you re domain ACCOUNT

MAKE SURE that all IS update (HP AGENT,HP HOMEPAGE,VCA,etc...) at level of sim server and client.

Then we can look more in dept,first level 1 is alway over look and can be a pain.HOPE it help you